Reply To: OpenCore

Home Forums Macs Desktops Mac Pro OpenCore Reply To: OpenCore

  • chris
    Participant
    #1413635

    Hi, thanks for posting this — I have got as far as step 3 fine — the EFI is working, I get the boot screen. Going to System Preferences/Software Update I only get the option to upgrade to Monterey. What is the procedure to upgrade to Catalina form this point? I have tried downloading the full installer and that doesn’t work (I get the message “This version of macOS 10.15 cannot be installed on this computer”.

    Thanks for your help, Chris

    System: MacPro 5,1 mid2010. 2 x 3.46GHz OSX 10.14.6  Radeon RX590 GPU

    Hi Chris,

    Can you try with Big Sur just to check? The message that you receive points to compatibility with the machine which would indicate Open Core not working.

    Link for macOS’s https://support.apple.com/en-gb/HT211683

     

    Hi Matty,

    When I try to download the OS from that page, I get taken to the AppStore, then clicking on ‘GET’ opens up System Preferences > Software Update. There, after a brief ‘Finding Update’ moment, I get the error message “Update not found: The requested version of macOS is not available”. Is that because it’s no longer available on the app store, or because of the machine incompatibility? If, as you suggest, OpenCore may not be working, how can I check that? I do get the new boot options.

    I tried re-c0pying the EFI files, and when I opened OpenCore Configurator again, I noticed that it said “You seem to have an old version of OpenCore bootLoader: This app creates a configuration file for version 0.7.5”.

    Many thanks for your help!

    Chris