Reply To: OpenCore

Home Forums Macs Desktops Mac Pro OpenCore Reply To: OpenCore

  • neemasaedian

    <p class=”p1″>Just wanted to follow-up on the post I made above. I was able to find a solution to the issue in post 1415626. I basically installed the package from here. And then I edited config.plist as described in the video. And just like that I’m running a fresh Catalina install. Questions? Please, let me know.</p>

    Hi Artem, when I click this link, I get a direct download package. After that, should I just follow the video instructions? I don’t see a threat anywhere…

    Let me know! Thanks again!

    you can follow the steps in the video from Martin Lo, who’s a creator of the package. You will also find the link to the discussion forum in the description where you’ll find other video guides. It’s very simple and only takes 15 minutes at most.

    Artem, I ran the steps and I’m still not able to install Catalina. Going to try Martin Lo’s Catalina steps shortly but I’m worried this won’t work

    Please, send a screenshot of your Mac configuration (about my mac) from the menu. Also, please, list detailed steps you’ve taken so I can help you troubleshoot.

    Hello Artem, thank you for all the help. I’ve attached the screenshot you requested and I’m outlining my steps for you below.

    Originally, I had followed the video posted by MacFinder and everything worked fine but I don’t think I ever closed the loop on the install because the OC files I downloaded did not have the “Updates ON/Updates OFF” folder options. As a result, my 5,1 is running Mojave, I get a temporary boot screen every time I turn the computer on, and I cannot update to Catalina. I get the “This machine cannot update to…” message.

    5,1 Configuration pictured below.

    Full disclosure, if I need to do something that requires formatting the drive(s), I’m good for that. This is computer is an experimental project for me.

    Keep me posted and thank you again!

    CAN ANYONE HELP ME? I’m willing to get on a separate email thread and/or phone call to resolve this issue.